e-mails from nobody@invalid.invalid

I recently converted from windows live mail to eM Client and have been using eM Client without incident for a couple of weeks with  a long standing hotmail account.  Just recently I have begun seeing occassional e-mails addressed from nobody@invalid.invalid.  There is nothing in these e-mails and no information as to source, etc.  I appear to be receiving all the e-mail being sent to me so just an annoying thing. Can anyone explain what these are and how I can resolve this?  Thanks.

I received also about 20 in my hotmail account. They are dated 2004/2005/2006/2007! I’m using eM Client from many years and it is only the second time it happens. But I’d like to kno the reason, as you. :slight_smile:

I too have begun receiving these emails.  They do not appear on the web-based outlook but they show up in my junk mail.  So today, emclient inexplicitly deleted all of the mail from my inbox.  I started the lengthy restore process, and it now emclient is having trouble staying synched to the server.  I have emails that go back several years on the server, and that is where emclient starts the rebuild.  At this point I am stuck without the last three years of saved emails.  There are also numerous nobody@invalid.invalid showing up first in the inbox and then they get automatically moved to junk.  Any solution would be nice.

Many similar issues are currently posted here, however, all have one commonness it seems: Outlook.com/Hotmail.

Hello,
to anyone experiencing this with the hotmail/outlook accounts, do you have your account set up as AirSync? If so, the issue might be caused by this, seeing as Microsoft ended the support of this mail protocol for its servers. Please remove and set up your account again manually as IMAP in Tools>Accounts>New Account>Mail>Other and see if that fixes the issue.
Sorry for the inconvenience.

Regards,
Olivia

My account was setup via the wizard.  I just deleted my account and attempted to set it up again manually (Other).  I could not get it to setup using that method.  My email address is username@msn.com.  I was previously setup through m.hotmail.com.  I logon using through the internet with outlook.com which connects via bay179.mail.live.com.  EM Client will not connect using IMAP.  I don’t know if it because of my @msn.com address connecting through hotmail/outlook/live.com or what.  I set it up again using the wizard.  I assume it will again setup utilizing AirSync which will probably take me back to the original issue.  I am now about 2 hours into re-syncing everything.  

Hello,
I had same problem because by mistake I wrote:
imap.mail.outlook.com
instead of:
imap-mail.outlook.com (port 993)
(same for smtp) smtp-mail.outlook.com (port 587)
and you have not to use wizard, because it will set up as before. Choose “email”

Thanks for the advice.  I’m really reluctant to set up mail again as I spent a long time reestablishing all my files after converting from windows live mail and sorting through the years of mail that was regenerated as unread.  Olivia, won’t your suggestion force me to deal with all that incoming again and it looks like it may not have worked for Kim?  I can tell I’m not as techy as most on this site.  Yesterday I only got one of the “nobody” e-mails.  Wonder if it is possible they’ll just stop.

Hi,
I spent a few minutes to change my Hotmail account settings.

  1. I deleted account.
  2. Created a new (using “mail”, not through the wizard).
  3. About 10 minutes have been necessary to receive again all my mails from 2004 until today.
    May be Olivia, Official Rep will give you a better advice.

Thanks, FranceBg.  Has that stopped the “nobody” eMails?  I suppose it might be too soon to tell. 

I don’t know! In many years, I received nobody emails only 2 or 3 times.
But I changed my Hotmail account because Olivia said that Microsoft ended the support of this mail.

I really hate to do that since dozens of addressees and various websites and services know me at my @hotmail.com address.  I’d have to advise all of these of a new eMail address.

For me it has been simple, I have only one Hotmail address :).

I’ve reported this issue before as well… Here is my thread with eM Client…

https://forum.emclient.com/emclient/topics/blank-emails-show-up-in-inbox

It looks like they can see where the issue comes from, but are having an issue resolving it.

  • Merg

Merg, thanks for the info.  Makes me feel a little better.  I’m just going to let this alone for a while.  Doesn’t seem worth tampering with new accounts etc.  Sounds like they (company) is looking for a solution. John

Hello everyone,
setting the mail as IMAP should not mark any messages as unread, that may happen with POP setup, as that one download the messages anew, but IMAP just synchronizes with the data on the server.

The IMAP and SMTP ports are indeed imap-mail.outlook.com and smtp-mail.outlook.com. If they dont work, I suggest changing the Server security settings in the Tools>Account window under the IMAP or SMTP tabs to the legacy option.

Regards,
Olivia

Hello John,
we are not asking you to change the account, just the way you are connecting to it. Changing the incoming and outgoing servers to the IMAP ones will not affect your mail address.

Regards,
Olivia

Thanks, Olivia.  At this point things seem to have cleared up.  I’m wondering if what I was experiencing might have been related to the my recent conversion to eMClient.  Anyway, if it recurs I’ll give your suggestion a try.