E-mails are not sent right away, not stored in outbox


in the settings I unticked “Send e-mails immediately” but it still does.

Thanks for some help…

This setting will send the messages on the next sync interval set in Menu > Settings > General > Synchronization.

What could have happened is that when you clicked on Send, the sync was just about to start.

Maybe do a few more tests and see what happens. The messages waiting to be sent will be in your Local Folder Outbox. If Local Folders are not visible, enable them in Menu > Settings > General > Show Local Folders.

There is another option recently introduced in eM Client, Send Later, which now has a universal setting for all messages. You will find that in your settings if it is more useful to you.

Thanks, but I think I found the problem. The mail is not stored in the Outbox of the (Exchange) accounts but in the Outbox of the “Local Folders”. Just discovered these folders.

Yes, that is what I said: