E-mail won't send

I’ve been using eM client for at least two weeks and haven’t had a problem and suddenly today I can receive mail but nothing will send. I’ve restarted, I’ve tried to diagnose it within settings, and nothing works. I haven’t changed any of my settings and I keep getting the “An attempt to connect has failed” I know it’s not my e-mail account because I tested in in MSOutlook and it sends fine.

Hi there, I have exactly the same problem. Using eM client for Gmail, I can read the messages but cannot send. The email is waiting in Outbox more 12 hours. I tried to diagnose the problem and fix it. It was fixed, however, the sending doesn’t work. The error is [SMTP] An attempt to connect to … failed… When I try to send the same message using the same account from my iPad, it works.

please send us the SMTP log - it will tell us more. Go to menu Tools->Settings->Advanced->Logging and check “SMTP” under the problematic account. Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.

Hello, I just sent my log.

What was the solution?

I also have this problem, what is the solution?

I have found a solution for this issue. I am surprised the eM technical support has not provided a similar solution.

If you go to “Tool” -> “Accounts” and select your gmail account.
Click on the “SMTP” tab.

Change the port to 465 and the Security Policy to "Use SSL/TLS on special port(legacy).

Make sure the check box for “Server requires authentication” is checked.

Click “OK”

Now try sending an email.

Hope this helps someone.

I did not provide this solution because the settings may differ and it is very individual for each user.

so what is the solution please?

Send me the log and I will be able to tell you more but in the first place I would check your settings anyway.

ok went into diagnostics and solved it on ‘fix’ problem

problem solved now

COLIN ! You are a genius…thank you thank you thank you !

This worked great…thanks for posting the solution!!

I ma glad that other user’s solution could help you.

But for other users - this solution is not general, these numbers and setting might vary for different users.

with regards