E-mail that is in panel display does not actually have the focus!

Noticed sometime when I was replying to or forwarding an e-mail, I was actually handling the wrong e-mail all together! Sent e-mails to wrong person and that can be dangerous.

It happens like this…Say you are down at like the 5th e-mail and you notice another e-mail comes in. You hit “Control Home” to go to the first email, it shows the email on the right so you think it has the focus so you reply not know that the 5th email still has the focus since you did not “Actually click” on the top one. Email that is in the display should for sure be the focus e-mail! Please fix ASAP.

Hello Frank, what version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? I’m unfortunately not completely sure what you’re referring to, can you please make a screenshot of the issue and submit it to us here on the forum?

Thank you,

Version 6.0.22344.0

Please get this fixed! I sent my e-mail to the wrong person today again!

It’s very simple for you to duplicate. Simply go down to any e-mail other then the top one, then hit “Control-Home” to jump to the first e-mail. You will then see the first e-mail in the display screen so you are then fooled to thinking that e-mail actually has the focus and then hit “reply” to send a reply and then look down. You will see that you are actually replying to the other e-mail that you clicked on before clicking “control-home”.

Simply put, hitting “control-home” brings the first e-mail into the display on the right and therefore that e-mail should have full focus as it does when clicking on it.

Hello Frank, thank you for reporting this, we’ve managed to replicate the issue, and we’ll be working on a solution to future updates.

Regards,

Is this being worked on? Seems like by now it should have been fixed.

Hello Frank, yes this issue has already been addressed but it’s not a part of an existing release yet. It will be a part of a future update, sorry for the belated reply.

Regards,

Oups, false information, the fix is already included in an internal release, so you should be able to resolve this problem by installing, 6.0.22774.0 .

Hope this helps,

Wow. You guys are the best! Amazing support.

Glad it works, please make sure to let us know if you come across this or any other issues or questions about the application, we’ll be happy to help.

Regards,