E-Mail Compose and "Insert Field"

Hello everyone,

When composing an e-mail, a small field always appears in the message text
when I press the CTRL key twice on the selected text
to use “Qtranslate” to translate the text into another language.

With the “Set default Paste…”, I get to the setting for Mail, Compose.
I don’t see anything there to turn it off.

How do I disable this feature?
The field always appears when I mark a text and press the CTRL key twice.
It blocks the view.



Sounds like a question that should be asked of the “Qtranslate” support folks.

This is an eM Client tooltip for paste options which is provided when you paste items into the message you are composing. You can’t completely disable it, but hitting Esc or just typing will close it.


Thanks, with “ESC” the field goes away.
Could you turn that off with an option?