E-Mail and first word capitalized

Hi, I would need some help with a small but really annoying matter. When writing an e-mail the first word after "Dear xx, " is always capitalized. The option “Sentences begin with capital” is not activated.

Does anybody have an idea how to avoid this?

Many thx.

No, it won’t detect the next word as the beginning of a sentence because you have ended the first few words with a comma, so anything following that is part of the same sentence.

You will need to type “Dear xx.” instead.

Doesn’t work. Whether I write “Dear xx.” or “Dear xx” or Dear * - next word is always capitalized. However there is a vertical spacing after xx or , or * or . or whatever.

I misread your original post. I thought you said it wasn’t followed by a capital letter. Sorry.

Are you using a Mac? If so, do you have auto correction enabled in the Mac keyboard settings?

YES! I use Mac. Hm - good question :thinking:
I guess I should know where this auto correction setting can be found. :sunglasses:

Edit: Found it! This was the solution. I’m so thankful :grinning: