Dutch spell checker

In de laatste versie is er iets raars mee gebeurd waardoor het onbruikbaar word.
In de vorige versie werkt het wel uitstekend.

Duch improvement.
In the last version something strange happened to it, making it unusable.
It works excellently in the previous version.

There is an error in the dictionary file, so you will need to delete it from the database, then download it again.

To do that, close eM Client and open Windows Explorer. Go to C:\Users\yourusername\AppData\Roaming\eM Client\Dictionaries. You may have to enable hidden items in Explorer to get there. Delete the two nl-NL.* files. Then restart eM Client and go to Menu > Settings > Spell-checker and download the dictionary again.

I have done that, but Dutch remains available. Can’t reload it.

lunes 16 octubre 2023 :: 1520hrs (UTC +0100)

Have you tried re-booting OS?


¡Los mejores desde Sevilla y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

Seems like you did not close eM Client before deleting the dictionaries, so they app still thinks they are there. Restarting eM Client after deleting the dictionaries (or rebooting as @skybat suggests) will allow you to do that.

I have both done that. Bud the eM Client still thinks it is there. Bud not in the directory because it is empty.

I took the files from another eM Client (which has worked well) and pasted them into the appropriate directory. Result was the same. Bad.
Now I’m going to uninstall and reinstall eM Client. See if it is resolved then.

I did not reinstall. I work with Imap so I restored an old backup. Dutch was not yet selected here. Restored the dictionary and now it works normally.

The dictionaries are NOT stored in this map. Because the map is still empty and the dictionaire is working. I dont know where the are installed?

C:\Users\yourusername\AppData\Roaming\eM Client\Dictionaries

No, because you probably changed the database location to somewhere else.

Yes that’s right. That’s why the first method didn’t work.

I have the same problem. Tried deleting the files and downloading them again, but the spellchecker is still unuseable. Did anybody find a solution?

Ik denk dat je dus Nederlandstalig bent. Ik heb het toen opgelost door de woordenboeken van een oudere versie van emclient te installeren. (Gelukkig ik heb 3 computers). De grootte daarvan was 1881.063 Bytes. En dat werkte beter (nog niet perfect.)

Just delete and download them again following my instructions above.

Ja, ik ben Nederlands. Heb ze meerdere keren gedownload zonder succes, maar de laatste keer werkte het wel.
Not sure what changed, but the last attemopt worked.

1 Like