Duplicate (blank) emails when sending

Since latest update some users are still producing additional, blank emails when they send.
This seemed to happen on the update prior to latest and has been fixed in some cases by the latest one - so is not affecting everyone - and we can’t isolate why happening to some but not others.
We have 25 licences and use IMAP. Ver 3.5.12280.0

Hello,
in the first place check if you do not have enabled some rule, which could cause this issue. Sending multiple email messages can be also the result of Norton Anti-Virus. Apparently when Norton scans outgoing emails it may send it out twice. The quick fix is to change the Norton properties to not scan outgoing messages.

Regards,

George Wilson

It’s happening to me on version 5 now.

Using Eset Nod32 v 6

I’ve disabled email scanning and added emclient to excluded applications and turned off protocol filtering. Issue seems to happen when changing focus to another application while emclient is sending.

It is very strange - I will try to simulate the issue and forward it to our developers.

I’ve done a clean install and it still persists.
Windows XP SP3, .Net4, Nod32 AV v6, em client v5.
Using IMAP - Cyrus v2.3.17 (Centos), and Postfix for smtp. I can arrange a test account on the mail system for you to test against if need be.

Anything I can do to get this sorted. I want to sell this client a license for emclient and prevent them from returning to that Outlook.

Excellent - the test account would help us a lot. Can you please send me the detailed information at wilson@emclient.com? Thank you.

Any update on this issue? Have you been able to replicate this issue?

We’re experiencing duplicate emails, at random as well. Sometimes the message will get delivered 3 -5 times. It’s inconsistent though which eliminates (for me) a server side rule.

The headers show different ESMTP ID but the message ID is identical.

I noticed in one of the updates I applied a listed fix was duplicate email sending… but it doesn’t appear to have fixed.

What Troy describes is what used to happen to me, using Gmail as the email host. One addition I’ll make to his description is that the “duplicate” messages that were being sent and delivered were actually messages in the progress of being composed.

In Settings:Mail:Compose, I turned off “Automatically save emails to drafts…” – problem solved. No more partially completed messages being sent.

Andy, that didn’t fix the issue with me. It’s only our emclient users that have this issue. Outlook, Mac Mail, Evolution, and Thunderbird don’t have a problem with duplicate messages.

these aren’t partially completed messages these are exact copies of the messages. The headers have different ID’s in them.

Hi,
we are currently analyzing similar problem but if you want, you can send us your SMTP+IMAP logs too. It will help us to provide a solution in the shortest possible time. Thank you.