Drafts IMAP folder : how to continue in saved draft

Hello There ,

I´m a new member here. So far I accidentaly landed in Outlook 2003 and continued on so far until outlook 2019.

Reason for Outlook was hosted exchange. In the middle i switched to quick thunderbird whicht i like far more than outlook. but it´s limitiations with hosted exchange and my beloved quicktext plugin threw me to EM Mail … So here I am.

So far i like what i see!!

autofolder recognition in imap didn´t succed in finding my “Entwürfe” folder, so i just set it by hand. So far so good. But I´m not aware how to continue with editing the saved drafts . Doubleklick only opens the drafts in quotes so I can respond to them which makes no sense to me :slight_smile: The drafts have a red “entwürfe” tag in reply edtior?

in other mail accounts where the autorecogition of imap succeded I´m able to just continue drafts with a double klick on the draft…

So any help is appreciated :slight_smile:

The reason may be that this is not actually the Drafts folder, that is why opening the messages doesn’t open it in the composer window.

Do you know what the actual folder name is on the server?
If you do you can change that in the special folders section in the IMAP tab in Menu > Accounts.

You will need to untick the option to automatically detect the folders, then change the Drafts folder name and finally click on Save & Close.

Hello Gary

thank your for response.

“Automaticaly detect folder names” is disabled
Name oft Drafts Folder is “Entwürfe”

You have a an idea?

Viele Grüße

It is unlikely that the server folder name is Entwürfe. For one thing, I think that umlauts are not allowed in server names.

Check with the provider what the folder name is. It may be something like INBOX.Drafts. Server folder names are also case sensitive, so drafts and Drafts are not the same folder.