Download of client software fails

I am unable to download the eM client software. It fails after about 30mb. I have tried this on two different Pcs with the same result.

Where are you trying to download from (URL)?

Have you tried this location version: 8.1.1060?

I can’t download eM Client either and version 8.1.1060 does not download either.

Try temporarily stopping your Anti Virus and firewall and VPN software

1 Like

Hey,
Is the download problem limited to eM Client or do you have problems with downloading other apps too?

Patrik
eM Client Support

It’s just eM Client. Other apps all OK

Were you able to try this?

2 Likes

Yep sounds background task related interfering with the download file.

Disable background tasks in the startup to test or even startup in safe mode with networking & test d/ling again.

Thank you. I was able to download with a different browser.

Thank you. Was able to download with different browser.

eM client only. Was able to download with different browser. Thanks for your help.

Hey Paul,
Try this direct link: https://www.emclient.com/dist/v8.1.1060/setup.msi?_ga=2.227050901.902025166.1615288267-1369951513.1614155275

Patrik
eM Client Support

Hi Patrtik,

Thanks for the suggestion.

But no luck I’m afraid. The download got to 88MB and then stopped

Paul Reeman

I think it is your browser as with @tompettigrew.

Why not try the download from the Release History with another browser. I just did and it works fine with both Chrome and Firefox on default settings.

Gary,

I’ve already tried two browsers and from the release history but without success.

Paul R.

@Paul_Reeman

Have you tried this?

Gary,

P.S.
The browsers I use are Edge and Chrome. I’ve now just tried Firefox (having specially installed it) but the eM Client 8 download did not complete in that either.

Paul R.

Sunriseal,

Yes, I’ve tried stopping anti-virus and firewall in all three browsers - no improvement. I have no VPN in use and in addition I’ve tried downloading in Safe Mode with Networking but again no success.

Paul R.

@Paul_Reeman

Here are some other things you can choose to try…
(1) Clear cache in browser
(2) Clear temp files, under History, in browser
(3) Re-boot your router
(4) Search for a “free download manager” and use it to download the file. Most of these have the ability to resume the download if it is interrupted.

Suggestions 1,2 &3 didn’t achieve anything but number 4 worked and eMC is now installed.

But what a ‘faff’’ merely to get an updated program downloaded and running that I’ve already used for several years on three PCs.

What has happened with this latest version 8 that might have caused such a major glitch? Why is this .msi file so difficult to download? Any ideas anyone?

Regards,
Paul R.,