Double line spacing when replying or forwarding emails.

Hello,

I installed the latest version of eM Client a couple of days ago and have a problem with double line spacing when replying to or forwarding emails. When I compose a new email the default seems to be single line spacing (great!) but I have not been able to find a setting which would allow me to set the line spacing for replies or forwards. The problem persists even if I set replies to be plain text not HTML.

The only way that I can get the spacing back to single line is by going row by row and changing hard enter to soft enter (shift enter) but obviously this is not a solution.

I would appreciate your help.

Thanks!

Andrzej

Hi, unfortunately it is not possible to manually adjust the line-height or line-spacing in eM Client, this can occur in case the sender’s e-mail client is using a different line-spacing in the message formatting.

You should however be able to change the formatting in your reply by using the “Paint format” or the “Remove formatting” option in the toolbar, which should reset all text formatting to your default compose preferences.

However, you’ve mentioned this occurs for plain text replies as well? can you please make a screenshot of the issue of the received e-mail and your reply and submit the screenshot here on the forum?

Thank you…

Hi Paul,

Thanks for your reply.

Below please find 3 screenshots: first one of a received email, second my reply (HTML) and third my reply converted to plain text.

In the replies the text I input is single line but everything below my signature is double line spaced. I formatted my signature within eM Client using soft enter and it is unaffected. Switching to plain text does not help.

Best regards.

Andrzej

Hi again, can you please send me the received message, exported to an .eml format as an attachment to my email, mcgregor@emclient.com ? You can export the message by drag and dropping it onto your desktop or by forwarding the message as attachment.

Also please include a reference link to this forum topic when submitting the exported message.

Thank you.