don't auto flag emails as read in 'unread' smart folder

I really don’t like how the ‘unread’ smart folder works in the latest update (5.0.18661.0). If I have the preview pane active the unread flag is automatically cleared. Is there a way to turn this off and make it work like in the previous build?

Sorry, this is not possible. We changed it because lot of our customers complained they cannot mark any mail as read in the Unread folder. We believe that the current behaviour is logical and the most efficient solution we can provide at the moment.

It was easy to mark the emails as read in ‘unread’ folder: right click - select ‘mark as read’. Don’t like the new behavior!


I understand your concerns, but this was simply demanded too much so we had to implement this.

but you can turn off “Mark messages as read …” in tools - settings - mail - read and it will stop marking your emails as read automatically.


A big big problem exists in the inbox folder (NOT the smart folder)

If you do a search with : “read:no” then it will list all unread messages, like it should.

BUT if the selection is on the first message, it will wait a few seconds, then it will disappear from under your eyes, and go to the next message, wait a few seconds, disappear, move to the next message, etc…

I have no problem if it goes unread, but it should NOT be removed from the list or go to the next message on its own!



I have not experienced this issue in newest 6th version beta, so most likely in full version it will not be present also.


Have you reproduced this in v5?

Any chance this will be fixed in v5?


try to update to newest 5th version, but because 6th version should be released this or next week it would be easier and faster to update to it in time of release.