Does not load on Windows startup

emClient 7.2.36678.0
Windows 10 Home x64 1903

I installed the UWP/WinRT app for em Client (not the Win32 program for em Client).  When I log into my Windows account, em Client does not load.  Yes, em Client is configured to load on Windows startup.  Its “Run on system startup” setting is enabled.

Win10 Task Manager’s Startup list is pathetic, so instead I used SysInternals’ AutoRuns.  In the following Startup folders, there is no shortcut for em Client:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp
C:\Users\<myaccount>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup</myaccount>

However, this is for your app, not your Win32 program.  Win32 programs are loaded by calling their .exe file, so it can be specified in a command line.  UWP/WinRT apps cannot be called from the command line, so just how would you add the em Client *app* to a command line to add as the target for a shortcut put into a Startup folder?  For example, in the address bar of File Explorer, enter “shell:appsfolder”, right-click on eM Client, and create a shortcut (which you’ll have to put on the desktop).  Right-click on that shortcut and notice the argument for the command.  It does not point to an executable file.  Instead it points to a damn long string for the app identifier defined in the registry.

In the following Run registry keys, there is no entry for em Client:


Again, those registry keys would hold commands to load programs, and I’m not sure how you would specify a command line that tried to load an app by its AppID rather than by an .exe file.

em Client loads the MailClient.exe process, so I did a search in AutoRuns on “mailclient”.  The only entry found was in Task Scheduler for an event named “eM Client for Microsoft Store Database Backup ()” (aka “DbBackup”). Despite configuring em Client to run on Windows startup, it adds no startup entry, so it doesn’t load on startup.

Does your UWP/WinRT app’s “Run on system startup” setting not work for getting it loaded on Windows startup?

+1 for this

I have installed app from windows store and it doesn’t load after windows start.
Tried to run the app as administrator and change settings but nothing helps.

Uninstall the Store version and then download and install the latest version of eM Client from the Release History.

In my other thread, I mention how to get the app to load on Windows login.  See:…

However, while it works to get the app version of eM Client loaded on login, you cannot get the shortcut to minimize eM Client’s window (to take advantage of its “Minimize to tray icon” option to hide its window on login).  

The UWP/WinRT app version of eM Client has problems.  I gave up on it and went to the Win32 program version (but that has severe problems, too).