Display language - Chinese or something

I’ve just set everything up and pressed apply and OK and everything turned Chinese. How do I reset the language to English? (Please don’t say something like “go to settings and …” unless you can tell me the Chinese for “go to settings and …” :frowning:

There is an easy way to do this, and you will lose your settings. Your accounts, emails, rules etc will all be there, but basic settings will be deleted.

  1. Close eM Client
  2. Go to C:\Users_name_\AppData\Roaming\eM Client
  3. Make a backup copy of  settings.dat (in case someone has a better idea)
  4. Delete setting.dat
  5. Restart eM Client


And in eM Client environment, the Settings are to be found here… in Chinese. The Language settings are in the second button in the windows.