Display each message individually

How do I get my incoming and sent messages to display separately and individually in chronological order, instead of in groups or threads? I have found that when I delete a message, the whole thread deletes.

Jane, I think I just found the solution.  Go to the Menu on the top left and select Tools, then Settings. In the box that opens, select Mail on the left side and then under Conversations in the right hand panel select Disable Conversations and hit the Apply button at the bottom.  Hope that is what you were looking for.

It looks like if you scroll further down below Conversations, there is also a section called Message Lists.  I unchecked the box that says Show messages in groups, and that seems to work.

Thank you so much Deborah, I’ll give it a go!

I tried the second of your suggestions and it works. Really grateful Deborah, thank you!