disabled spam filter, still getting e-mail in Junk folder, why?

I set spam filter to disable but I still get some e-mails routed to junk folder.  I have missed important messages due to this problem.  How can I completely disable this?

That probably means that the messages are being moved to the Junk folder by your email provider and not by eM Client.

Login to your email account using the web interface for the email provider and see if there is some way to disable spam filtering. With some free accounts like Outlook.com it is not possible to disable spam filtering.

Thanks Gary.  My e-mail provider is gmail.  I’ve tried to figure out how to turn off spam filtering but I’m not sure I can do it in gmail.

It can be done by creating a filter in your Gmail settings. Use your preferred search provider to find out how to do that.

I keep getting a lot of junk on my gmail account. Gmail does a great job of filtering this stuff into a ‘spam’ folder. When it is in that spam folder why is it downloading also or is it something to do with it syncing.