Disable notifications for one certain account?

i have three accounts that em checks. i don’t want notifications for the third account. for this third account, i have the imap service enabled, but i have UNCHECKED “include when sending/receiving emails”. im still getting notifications for the account.

how can i stop getting notifications for that account? i’d actually prefer that i could include this account with send and receive, but never get notifications for the mail that hits the inbox.

Ive already tried this,Menu > Settings > General > Notifications; selected the account in question from the drop down menu, but it disables notification for all accounts, not just the one!

Go to Menu > Settings > General > Notifications.

  1. Click the Default settings dropdown and select the account for which you want to disable notifications.

  2. Toggle each of the three icons depending on what you want to disable, by clicking on each of them twice so they have a red X. That will disable popup, tray notification or sound for that account.

3 Likes

ohhhhhhhhhhhh well that was not intuitive! While I have you here, is there any way to hide an account from the Mail menu? not remove it just hide it so it doesn’t show up?

Go to Menu > Accounts and click on the General tab for the account. Scroll down to Services and untick the IMAP services option. Click on Save & Close.

The account will be disabled for receiving messages and won’t appear in the eM Client folder tree. If you want to use it again, re-tick the IMAP service.