Disable local drafts folder

My drafts are being saved in Local Folders, even though i have choose to disable Local Folders in the eM Client settings. This causes mails that are unable to be sent to be stuck in the invisible local drafts folder. Is this there a solution to this apart from enabling local folders again?

If your server does not support “Draft” folder, they must be saved somewhere and the only way how to do that is to save them to Local folders. You can disable automatic saving of messages to Drafts, it should help. You can find this option here: Tools - Settings - Mail - Compose, untick the option Automatically save emails to drafts every XX minutes.

It’s a Zimbra 8 server, it has draft-support last time i checked?


First I am sorry for long delay before reply.

Unfortunately we can’t reconstruct this issue. Is it possible for you to email us any test account email?

Anyway we strongly believe that all email servers will always create draft folder. The only case when drafts are not created are under POP3 accounts which does not seem like your situation.