[Demo license] Disable calendar

Hello,

I’ve an question regarding the calendar function. It works fine, but I’ve added one e-mail account in the program which doesn’t have a calendar or isn’t in use anyway. 

This creates an issue as a error pops up each hour saying it can’t sync the calendar for this email. Though I don’t want it to sync the calendar for this email. I’ve searched a bit the settings, but I don’t find anything to disable calendar only for that e-mail? 

I also have tried to uncheck the email in the calendar itself, though I guess it doesn’t make any difference as it did not solve my issue.

Hi Daniel,
what mail service is this regarding to (e.g. hotmail, gmail, …)? With IMAP accounts you should be able to disable the calendar service in Tools > Accounts > Your account > Calendar.
However with some mail services it is not possible to turn off a single service, but only the whole account, can you possibly make a screenshot of the error you’re seeing?

Thank you,
Paul.

Hello,

It is my university e-mail which uses Microsoft Exchange.

This is how the error looks like: http://i59.tinypic.com/nfmv88.png

Regards,
Daniel

Hi Daniel, when this error occurs, can you please switch to the “Log” tab and post the content of the log here on the forum?
Unfortunately you can not disable the calendar feature for an Exchange account, this is only possible for IMAP/CalDAV accounts or Google (GData) accounts.

Thank you,
Paul.

Hello, seems I was mistaken, it’s offline address book? Anyway here is the log you asked for.

http://i58.tinypic.com/2py14w7.png

Regards,
Daniel

Can you please go to Tools > Settings > Advanced, and turn on EWS logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the error occurs, please go back to the advanced settings window and click on “Send logs”, send the logs to my email mcgregor@emclient.com with a reference link to this forum topic.
    Also, I’ve instructed you to send me AirSync logs as well, If it’s easier for you, just send me all the requested logs at once, but please include reference link to both of these topics.

Thank you,
Paul.

P.S. Just got some information from our developers, can you also please try to delete your .oab files from your local folder > App Data > Roaming > eM Client.
Delete the files and reopen eM Client, and check if the issue persists.

Thank you,
Paul.

Deleting.oab did not seem to solve the issue.
I’ve send you the logs you asked for.

Regards,
Daniel

Hi again, thank you for the received file, I was notified by the developers that they believe they have found the bug that was causing the issue and the error to occur, I hope the update containing will be released soon.

Thank you for your patience,
Paul.