Deleted emails not going to trash

My deleted messages are not going to trash.  I use IMAP and latest version of Em Client.  I have checked my gmail account online.  The only thing that I see to check is the following
Auto-Expunge off - Wait for the client to update the server.
I also have the following checked
When a message is marked as deleted and expunged from the last visible IMAP folder:Move the message to the Trash

Not sure what else to check on.  My sent messages are not going to my sent fold either.

In em client I have checked…save copy of sent messages to Sent folder

Can anyone assist me in something else to look at to fix this problem?
Thank you very much
Todd

Hi Todd, what version of eM Client are you currently using? What mail service are you using with eM Client?
Are you using an IMAP account? How did you setup the account, did you use the automatic setup?

Thank you,
Paul.

Latest version 6.0.21034.0
Gmail.
IMAP account
Set up automatically

Hi again Todd,
can you please try to update your application to this version of eM Client and check if the issue persists: http://www.emclient.com/dist/v6.0.21151/setup.msi ?
If the issue still occurs, can you please navigate to Tools > Settings > Advanced and enable IMAP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the issue reoccurs, please go back to the Advanced settings window and click on “Send logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.

Although 1 year old, this fix worked. I’m thankful for experienced support who have simple fixes to seemingly big problems. Thanks, Paul