Delete gone from toolbar

Just updated eMClient and I no longer have “delete” on my toolbar. How do I get it back so I can delete emails without first clicking on “More”?

Right-click on the toolbar and choose Customize. That will allow you to select which buttons appear on the toolbar.

I do that but Delete still doesn’t show up separately. It’s part of a drop-down under “More” with mark & flag.

Increase the width of the window. If it is too narrow, then some of the buttons will be under More.

Or else in the Customize setting I mentioned above, move Delete to the top of the list so that it shows as the first icon on the toolbar.

Thanks. Moving Delete to the top got it back in the Toolbar. But it moved Forward into More. How do I make the window wider?

You just pick up an edge with your mouse and drag it.

It’s already at the edge of my monitor.

How many icons do you have in your toolbar?

Right-click on the toolbar and choose Customize. Then click on Set Defaults then OK.


See how that looks.

Puts me back where I was before. I’ve got “forward” but lost “delete.”

Maybe give a screenshot because we may be looking at different things.

Also, what version of eM Client are you using?

Version 8.0.2703. I just updated it this morning.

That’s the width of your screen? Not very wide is it?

Nope. It pivots and I almost always have it vertical; I’m a writer and I like to see as much of the page I’m working on as possible. It was wide enough for delete and forward before this latest update, though.

Then you can uninstall this version of eM Client, and download and install the previous version where it worked from the Release History.

So I download the previous version and launch it?

You need to uninstall the current version first.

Hmmm. I’m not sure it’s worth all that just to get Delete & Forward back together on the toolbar. Thanks for all your help though. Much appreciated.

On another note, with that update, the taskbar icon has changed from EmClient’s distinctive logo to what looks like a blank page. Should it have?

Mine hasn’t and I am also using 8.0.2703.

So more than just the taskbar has gone wrong for you. Did you restart Windows recently?

I just unpinned and re-pinned it and it looks fine. Again, thanks for all your help.