Default zoom size for viewing mail

I don’t think this is a font issue, rather a zoom issue, but correct me if I am wrong.

It seems I need to hit control zero frequently when I open up emails. Is there a setting which is hidden or not obvious where I can change the default zoom level?

Right-click in the message body and choose Zoom > Original.

Will that change all messages from now on or just for that message? Because it seems like Zoom>Original is for individual messages?

No, it is a global setting.

Restart eM Client, open a single message, apply the Zoom level, close the message. Open a second message and the Zoom level will be the same.

1 Like