Default font (Calibri 14 pt) starts @ 12 pt then increases to 14 pt after using backspace

I set the default font (Calibri 14 pt) in the read, compose and templates areas of Settings.

When I compose the emails the font size is 12 pt rather than 14 pt. When I hit backspace to bring a lower line up to a higher line in the email, the font magically changes to the assigned Calibri, 14 pt.

Of course now I have an email with 2 different pt sizes. So after I finish composing,  I have to highlight the entire email and change the font to Calibri 14 pt.

It’s very frustrating. I am using Windows 10 Home. Anyone with an idea what’s wrong? Thank you  - Kevin

Sometimes the font is stored in the signature or template as well as the Mail default. When you have different sizes stored, eg 14 in the default, but 12 in the signature, it can do funny things. I notice that if I have default set to 10 and signature stored as 9, then compose new mail, the cursor is 10, but when I delete a few times until the signature comes up to the current line where the cursor is, then that first line of the signature changes in size to the default 10.

I would say, stick to one size in default, signature, templates and then it won’t do these funny things.

Great idea. But I’ve already done all that and still the problem
persists. I’m inserting a screen shot of all the related setting I know of. All show setting to Calibri 14 pt.

If someone can ID a setting I’ve missed I’d be ecstatic to change it.

Thanks - Kevin

Can you check all the lines in your signature. It would be possible for the first blank line to have the 12pt embedded. Remember that the font can be stored in the CR of any line, including blank lines, so that is why it can follow your cursor when you backspace. To check your signature, edit it, and take out all characters right up to your name, or even Ctrl-A to select all the text and then set it to 14pt, and save it. Then try composing a new mail.

THAT’S IT!  I had 3 blank lines above my signature 1 of which was 12 pt.

Mystery solved.

Thank you very much for your time on this.