Default client windows 10

Do not set default program. Options - set default values by application - mailto -empty.
How to proceed .

You can change the settings in your Windows settings > Apps > Default Apps. Scroll to the end of the list and click on Set defaults by app.

Select eM Client in the list and click on Manage.

Change all of the options except for the last two Webcal option, to eM Client.

2 Likes

mailto,webcal,webcals. I can’t change it. Empty when selected “+”

The system is new, clean

The Mailto: “should normally have eM Client in it” to select from as @Gary advised on a brand new install, unless you either have some sort of registry issue, Or something went wrong on the install. Or you might just need to reboot your computer again.

So try rebooting your computer again and then see if it’s available in Mailto: field.

Otherwise if still not available to select, try uninstalling eM Client and then reboot your computer and then reinstall the program. Then reboot your pc again and see if the Mailto: is available after that computer restart.

Note: All the various eM Client latest releases to install are available from the release history page.

The Webcal and Webcals are not normally meant to have eM Client in them.

reinstalling didn’t help

You should be able to set it to other applications, whether eM Client is installed or not. So your web browser, Windows Mail, etc. If you can’t select anything for mailto, that is a Windows issue, and not anything to do with eM Client.

Something to ask Microsoft about.