Default Asian font

I know how to change my default font in Mail/Compose, but I sometimes write in Japanese, and the default font that pops up is not one of my choosing. How can I change it?

Thanks in advance. DGI

You can change the default font in eM Client settings that’s used when you compose messages etc.

See @Gary post below from the following thread.

“You can change the default font used for composing messages in Menu > Settings > Mail > Compose > Preferred Style”

Yes, thank you. As mentioned, I know how to change the font, but I write in two different character sets, US English and Japanese. I’m asking how to change the latter. The English font is fine.


Actually, I can’t answer my own inquiry yet, but I’ve been playing around with the font settings and what I’m finding, most peculiarly, is that nothing I do seems to make any difference whatsoever. And yes, I’m saving the settings, then closing and reopening the application, just to be sure.

IOW, my default font was Calibri 12. I went into settings/mail/read as well as /compose and changed the font setting to Arial Rounded 30 pt (huge). Saved changes, closed dialogue box, tried writing new mail, same as before. Closed and opened the application, same as before.

I assume I’m missing something. DGI