Create Folder Error invalid characters

I tried to create a folder with a / in it and got an error saying the folder cannot be created … which is fine, I created a folder without the invalid character, but now everytime EM launches I get the error message saying the Folder could not be create due to invalid characters. I have logged in the server and there is no folder to delete, how do I stop the error message coming up.

[IMAP] Unable to create folder “xyz@abc.com/inbox.Contracts / Legal.” on the server. ([CANNOT] Invalid mailbox name: Name must not have ‘/’ characters (0.000 + 0.000 secs).)

I get the very same error when setting up an e-mail server on my Synology NAS and pushing emClient folders and messages to this account for archiving purposes.

After a successful account creation within emClient pointing to the NAS server, I’ve tried to copy a huge amount of local folders and messages to this e-mail server.

Some folders could be created, others not, throwing the very same error as you posted. Of course my folder names do NOT contain any characters like a slash o backslash. On one of my first tries I had folder names with a @-character and assumed that this may be the cause of this error, however after renaming those folders, the error still persists.

I may be wrong, but I got the impression that this error occurs when using folder names like Inbox or Sent (or the German language equivalents like Posteingang or Gesendet).

That said, it seems to affect only those folders that I’ve previously copied with any of these special names from my accounts to my local (archive) folder and that I’m now trying to copy onto the NAS account.

I’ve still an open ticket for this issue - a solution was not given so far.

Michael