Couldn't add attachenment pop-up while I added nothing


I get this every now and then. it completely hangs Em client until pop is displayed. It is annoying. Is there a solution?

Try taking us through a scenario when it occurs.
Also, please let us have:
Windows OS system
eMC version and release
Licence type (Free/Pro)
Any errors logged. (menu-operation- errors / log)

Worth looking here too. Looks like a Google problem

Person I replied to sent me URL to a file shared using google drive. I have pro but I did not update to the new version.


  • I repair digital photos, so client sends google drive URLs to a few corrupted photos
  • I then simply reply that I will check them out ASAP
  • Click send
  • Program freezes for like 10-20 seconds
  • Then the error pops up.

So at this point I am not trying to attach anything.

No related errors in log.

It certainly looks as if you have hit a bug. You have a Pro licence, so if you contact Support I suspect they will ask you to first update to the latest version of eMC before doing anything else.

That’s what I would suggest as your first move.

p.s I tried the same scenario between Hotmail/Gmail on my PC (Win 10, V8) using Onedrive and it works fine.
Hope that helps…

Thank you for your answers rjubin!

I am at the latest 7.x version and have no intention to upgrade at this point.

Seems to be eM Client is trying to include some tiny 8px image from previous message, the one I am replying to, but fails. If I do not include message I am replying to then issue does not occur.

Annoying part is that it freezes the eM Cient totally for at least 10 seconds.

OK - no problem. What if you delete the google drive URLs before replying. Does it still hang?

Seems it’s a common issue wit many email clients. One work around, which I am trying now, is to add to to the windows hosts file.

If I delete google URLs or original message altogether indeed issue does not occur.

add to to the windows hosts file.

This works. I still get the message, which makes sense, but eM Client no longer freezes.

Bad idea. Don’t do it. It fucks up all other Google services.