copy paste irregularity

When I use the copy - paste function, predominantly with texts copied from other texts or emails and pasted into a new eM Client email, the pasted in text takes on a new font or size or both at the same time.  After pasting the text in the email “paste option box” will remain in the email - in the row where the text had been pasted. Very annoying and requires an action, mostly hitting enter, then backspace or you hit CTRL and the program takes you to its setting page where you can edit your copy paste options, which of course has no affect later on (I wouldn’t write this if it would do anything)

Is there a way to eliminate that box from appearing after pasting things in and to change the “free will” option on changing the fonts without command?

Thank you

I agree it is kind of annoying.  However, when I simply press [esc] to eliminate the box.

If I press ESC it want to close the email.  If I am not paying attention and press enter after I pressed ESC, my entire email is gone.  Deleted.

Strange, not for me.  If I press esc once, it deletes the option box.  the second esc will try to take me out of the email.

Yeah, I just tried again.  It deleted the entire email.  After pasting something into an email I need to push enter and backspace once to get rid of that box.

Thanks for checking on it for me though.

Make sure you are using the current version (7.1.31849)

My program is one update behind and I will update it now, but it is that way in regards of the paste function since first I got it.

I can’t update the program.  When I click on the check for updates, it does nothing

You may have to go to their website