Message list when conversations are turned off

What is your question John?

Sorry - my question was truncated.
I do not want to use conversations and have them turned off.
The problem is that the message list display reverts to a 2 line display, instead of the single line display I get when converstaions are turned on.
I cant find a way to force the message list to a one line display.

Menu > Tools >  Settings > Mail > Read > Message List

Uncheck Use compact layout in widths smaller than …

Yup. Just found it too. Thanks.