Content-Transfer-Encoding

Is it possible to configure that messages will be send with base64 instead of quoated-printable in the message source?

It creates problem in the styling of the text when sending to gmail.

Hi Benny,
unfortunately you cannot change this configuration from eM Client.
May I ask what styling problems do you encounter with gmail, could you describe/screenshot them?

Regards,
Olivia

The font style and color are not showing in gmail’s web ui:

where in emclient it looks ok:

Hi Benny,
could you send me an EML file of this testing email to rust@emclient.com with a link to this forum topic?
I’m having trouble replicating your issue as the formatting stays the same for me. Do you perhaps send/receive your message as a Plain text?

Regards,
Olivia

I have sent you an email.

Hi Benny,
I checked and tested this issue, and it seems that changing the Encoding wouldn’t solve your issue anyway.
The problem is that Gmail ignores any CSS formatting that is set in the header of the message - where the template setting is.
If you change the color inside the message, it will be shown in Gmail as well.
I am not sure why Gmail ignores the Mail Header data, but I suggest contacting Gmail support about this issue.

Regards,
Olivia

That is not a solution.
I’ve created a mail template in emclient, I won’t change color for every mail I write manually.

I believe that base64 would solve this.

Hi Benny,
the encoding would change nothing, since the actual data stays the same and gmail would throw the mail header away the same way.
Unfortunately there is no possible solution from our side.

Regards,
Olivia