Hello, I am a new user and have managed to transfer all my emails and contacts from my windows mail store.  However when I want to create a new email in eM Client and start to type on the address line any name that is in the contacts folder, the name does not appear on the address line as I type.  Any help would be welcome

Does contact folder contain contacts ?

yes its got contacts  in it

If you open to write a new mail, try push the “To” button, do you see contacts ?

btw the last version is 7.2.34030.0

select contact frame comes up but is empty of contacts

yep I am using latest version downloaded last night 7.2.34030.0

Solved.  I hadn’t set up the columns properly after importing my contacts from windows mail.  thanks Yishay

I have the same problem - I have the latest version and my contacts show in the contacts folder but when I create a new message, no contacts come up in the to field. This problem seems to be solved for Rapalla by column setup but I do not know how to change the column setup to make it recognize the contacts i have imported.

When I initially setup emClient with my company’s email address (we use Gmail), it imported the contacts automatically.  However, I noticed now that there are a lot of contacts in Gmail that do not show up in emClient. Do I need to manually add contacts or should emClient sync with Gmail’s contacts server?

I found the solution. The column titles in the file being imported must be exactly the same name as the field in emClient.

Importing the contacts will put them in a local folder and they will not sync with gmail.  However, the default setup of a gmail account should sync contacts with the server.  If you go into the contacts tab, do you see the emaill address with contacts?

Be gentle with me guys, I am a 70 yr old grandma and it is getting harder and harder to handle technology, but I am going to keep going as long as I can. I absolutely HATE Microsoft being so intrusive on my new laptop, so I am going to replace Outlook with this wonderful program.  Before I can do that, I have some questions about contacts.  1. when you import them into eM Client, what folder are you supposed to pick as their destination?  I thought maybe a CONTACTS folder somewhere, but did not have one in local folders or all folders, so where do you put the import?  2. when I click on TO in COMPOSE MAIL, I see all my contacts and can pick one, but when I click on CONTACTS down in the lower left side menu, no contacts are there.  I would like them to show there because it opens up in  a big window and would be lots easier to edit.  Can you help?  Thank you.  I must say, I am loving this program so far…  Donna

First thing you can try is to enable Local Folders.

Go to Menu > Tools > Settings > General and tick Show Local Folders.

Now go to the Contacts section of eM Client and see if the contacts are visible.

Thank you for the great suggestion, but I already had that box clicked to show local files.  Rats, I wish it could have been that easy to fix!  But thank you for trying!

Go to the Contacts section and make sure all the folders are ticked.