contacts do not appear under CONTACTS TAB

The contacts I had previously added to emclient no longer show up when I select CONTACTS tab.  They do come up when type CONTROL-B, and when composing new email in the TO field.  I tried reinstalling program, no help.   I tried adding the contacts to the CONTROL-B display window, and now have 2 of each listed there, but still nothing on CONTACTS tab.
So how do you re-associate the contacts that are on the hard drive to the CONTACTS tab ???

Hi John,

By any chance, are these contacts listed under your Gmail account? Then this might be related to the recent Google Contacts server issue.




Checked “Show Local Folders”

Hi Forum friends. I hope everyone is well.
I have a question.
I did backup of my email server contacts ( in a CSV and vCal file, however the eM Client does not recognize any of the two that are save in a directory called “contact” that I created in AppData/ Roaming/eMClient/Local Folders/Contacts/NATIVA_Contacts.
When I select in the respective account tab (menu> accounts> standard folders> contacts> select) the folder “contact”, the file with the contacts does not appear and the selection of the folder “contacts” when leaving the selection is deselected.
Important information: I don’t intend to synchronize the server’s contacts with the eM Client. I want to keep these contacts on my PC because in the future I will stop using this email server.
Please can someone help me solve this problem.
Many thanks in advanced.

To import CSV or vCal files, go to Menu > File > Import.

Select Local Folders in the import dialogue if you don’t want to sync them with the server.

Hi Gary.
Thanks for your help.
I have already imported the contacts and saved with the com
.VCF and .CSV in separate folders, both with different names.
However, it was precisely the steps you recommended that I took, as I had already said in my help request.
What occurs is that I give start as you indicate “Menu>File>Import”, then I go to “import from”, however after the path “AppData>Roaming>eM Client>Local Folder>Contacts” the folders that are created with the .VCF and .CSV files do not appear.

The folders do not appear in your database directory.

When you import contacts they appear in eM Client in the Contacts section in those folders.


Hi Gary,
Thanks for the message and the help.
No, nothing appears as you show in the printscreen.
By the way, what is this path?
Or Menu>Tools>Contacts?
Both do not indicate the existence of the file with the archived contacts in the folders.
This sounds complicated, but it may just be because I’m a real nerd…

Click on the following items: 1, 2 and 3

Hi Gary
Thank you for your help.
However, this is the path I have always taken.
Menu>Settings>Contacts>Update Contacts >Select Folders
The folder with the “NATIVA_SAPO” file appears, but the contacts data in CSV or vCal files do not.
I tried to send a printscreen to you through the Forum, but I couldn’t, because I didn’t know how.
As I mentioned before, I want to keep the contacts on the PC hard disk, because my intention is to gradually stop using the “” ISP email server.
For now I only created this account in eM Client and only after being properly familiarized with the software I will add the Gmail accounts and others.
But these situations of contacts not appearing and e-mail received in blank have forced me to ask for help on the forum.
For this reason I want to thank you for your cooperation.