Contact picture quality

Hello is it possible to turn off picture synchronization for contacts? EmClient atuomatically adds a picture of the first letter of the contact name. However, it appears in degraded quality on the google account. Is there any way to disable/delete this? Thank you

Hello is it possible to turn off picture synchronization for contacts, However, it appears in degraded quality on the google account.

If the contact has an avatar associated with their online email address, eM Client will automatically display it. I’m no aware of a way to disable that.

The contact would normally have to update their avatar image online to a better quality version.

Or you could maybe eg: try changing the contact picture in eM Client to a local picture instead.

EmClient atuomatically adds a picture of the first letter of the contact name. However, it appears in degraded quality on the google account.

My contact with letters in eM Client look ok and are not degraded. Could be your eg: OS resolution. Try changing it to see if it makes any difference.

If not, there is an option in settings via “Menu / Settings / Contacts / General” to “Show avatars when no other avatar is found”. So if they have no online avatar and you don’t want letters, uncheck that option.

Apart from that could be you might eg: have an older or outdated eM Client version and possibly needs updating. You can see and d/l all the latest versions via the release history page.

If there is no online image available, eM Client will display a monogram. We don’t convert it to an image and sync it to the server; it is just a monogram using the first letter of the sender’s name for display in eM Client.

But I understand that the default Android contact app uploads a monogram image to the server. Or at least it used to. So check what other apps are connecting to that account as it could be one of them responsible.

I understand that you don’t sync the picture with the contact.

Here’s an example:
For example, for the contact Jirka. I don’t have a picture for it.
In em client (latest version) I edit the contact by adding for example an email address. After saving the contact with the new email entry, it syncs to the Google account, and uploads a picture there (1 letter of the monogram name). And that’s what I would like to disable or enable. So that I can edit the contacts in emclient with the generated image but in high quality.

Yes, I know about this feature but even if I have it turned off, after editing a contact it uploads an image with lower quality than on Google. I have the latest version of Emclient

There is nothing to disable because as I said, we don’t do that. Check what other apps are connecting to that account as it could be one of them responsible.

No other app is causing me this only EMClient.
If I edit a contact in EMClient, the monogram is uploaded to the Google contacts, see screenshot



“Google Contacts app” on eg: Droid mobile and tablets do have A-Z monograms like that so that might be the cause of this issue. So if you use a Droid mobile could be that contact app synching.

I don’t use any DROID contacts app.

Using google contacts in EmClient is unusable because when I edit a contact in Emclient, it uploads a monogram image in degraded quality. I tested many times. :frowning:

I don’t use any DROID contacts app

Then it sounds like a different app that is causing this degradation to your Google contact picture on the Google account as @Gary advised.

I personally cannot replicate any uploading picture quality contact monogram issues when I edit my Google contacts in eM Client V9 or V10.

And which protocol do you use? Normal google account?

and which protocol do you use? Normal google account.

I use a normal Gmail IMAP Workspace account (the same as you have in your screenshot) with Google contacts being as part of that.