Connecting to server Fails Exchange Server

I have recently installed eM client and was excited to use it as a replacement for Outlook only to find that I can’t find the local server on our network where it is hosted. Actually, I know where it is. I copied the link that Outlook uses to connect to it but eM still won’t connect. I know that we can’t use our webmail from on my company’s local network. Does it have something to do with that? Thanks in advance!!

Hello Danny, if you’d like to use your Exchange account with eM Client, you need to make sure you have support for Exchange Web Service enabled. Unfortunately eM Client does not support manual Exchange account setup, thus you won’t be able to insert your exchange server address manually if you’re using the server on a local network.

Are you able to setup the account with eM Client or are you seeing any errors while trying to setup using the automatic setup.

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Thank you,

Version 6.0.22344.0. I am trying automatic setup. The error reads: ‘The server was found but authentication failed. Check my email and password.’ I have a Cloud Magic account and it set itself up just fine automatically. In fact, the main reason I stuck with Cloud Magic on my phone was because it was the only app that could set itself up with our email at work. Not sure if that’s indicative of some special thing we have here. Also, just a lazy suggestion: Can you make the text copy/pasteable in the Help>About screen? I had to click back and forth a few times to type in the exact version number. Like I said… lazy.

Hello again, if the authentication failed error is displayed, eM Client can not authenticate your account using the inserted credentials, have you tried the semi-automatic Exchange setup in Tools > Accounts > New account > Mail > Exchange?

Are you using domains on your mail server? If you’re using domains, you should be able to setup the username including your domain name, e.g. domain\username in the setup.


That was the ticket. Yes, as a matter of fact, I have run into this issue when remote connecting to my PC also. My username is Domain\Username… not just Username. This solved my problem. Fired right up. Thanks a million!!

Hello again, glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.