Connecting to email accounts failed, both Outlook and Gmail

I’ve only had EM Client for 3 days and have already had at least 10 “An attempt to connect to Gmail (or Hotmail) failed” messages. I’d heard this about EM Client. 

I saw a lot of warnings online prior to trying this software out about this problem. Is this fixable or is this just the way life is going to be from now on with this software?

I used to think my mailserver was slow. ;D

Hotmail has always been an issue for me connecting via Em Client. So in the end, i forwarded my Hotmail to Gmail and then just configured Em Client to Gmail only. Now Em Client works sweet. 

So test Em Client with only your Gmail account and see if it works ok. If it does work, then forward your Hotmail as i did to Gmail.

However if Gmail still gives you connecting errors in Em Client (without Hotmail), then remove your Gmail account and re-add your Gmail account to test as might be corrupted account.

Or remove EM Client. 

How could they have made an email client that doesn’t support Hotmail / Outlook, the 2nd largest email service in the world??? Besides, I get the same error message where it says it failed with Gmail too.

Hotmail servers have allways been finike / erratic using non Microsoft mail clients outside Outlook due to Microsoft’s non standard mail settings etc. It’s not EMClients fault.

If you are still getting failures to connect with Gmail even with only the Gmail account setup, then remove Gmail and re-add it. If still a problem with Gmail then write down what incoming and outgoing mail server settings you have in EMClient and update them in this thread.

Also do you have any optional firewall / security programs installed or any optional Antivirus programs installed ?.

Just regular Windows Defender and Malwarebytes.

I still have the problem for the last few days. Outlook mail account cannot be connected. G Mail works great. I tested out Thunderbird to ensure it was not an Outlook problem and it is not. Same with my android mail app, no problem. The issue is with EmClient and coincidentally the mail client on my Kindle.

I have these so called connection errors every once in a while, sometimes with gmail, sometimes with When I just close the pop up error-window and hit “refresh”, everything works just fine.
The new connection failure to hotmail,, etc. is a different matter that is discussed at length in this forum along with workarounds an updates.

Who wants to do workarounds or hitting refresh all the time??? I have enough problems already, I don’t need more.    …I have a better idea. Delete EM Client altogether and use Win10 Mail app. 

2019-03-13  My EM Client connection to an Outlook account has just stopped working a day or two ago after working for around a year.  It is possible that Outlook has recently gone through a major revision update from some chatter I’ve seen.  In any case, I can’t get EM Client to connect - it gives message that begins with: “Password required for” and the text "We’re unable to complete your request Microsoft account is experiencing technical problems. Please try again later."

I then changed my password to my outlook account and tried to update the EM Client account but there is no place to update the password I can find. I don’t want to delete my EM Client account for fear of losing downloaded messages, so I tried to set up another account to the same email with the new password and it also fails to connect and seems to give the same message.

My EM Client version is: 7.2.34062.0 . It would be nice to hear from the EM Client boys and girls whether this is an issue they are aware of and are working on, or just a problem some of us are having locally requiring a reinstall or whatever.

Ditto the last post. Everything was working wonderfully and now I get the same error message. Tried reinstall, reboot, different configuration with no luck. Appears to be an EM Client issue with Outlook which hopefully will be fixed soon as I like using the program. Back to the web interface for now though.

They have fixed it. Look at the notice to download the fix. I did and it works fine.