Composing new mail sender address

Hi. I use free eM Client with two accounts.
One is gmail and the second is an email.it server account (and for this one I cannot see contact because in the account ‘contact’ toggle is not present.
Whet I compose a new mail the client propose only one account and I can’t choose the second as sender, I try to define the second as an alias of the first but the receipt receives he mail an sent from the other and the second is available only for replies.
Is there the way to define the alias as the unique real sender?

Hello,

  1. You can define the aliases by going to settings> Accounts > Aliases
  2. When you send a message, in the window of the message to be sent, by clicking on the arrow to the right of the sender, you can choose the alias you want provided it is defined by procedure 1.

Many thanks Ekalb,
anyway Ishould like to see emeil.it account as real sender not as alias while you con see the mail I receive

I don’t undersand why I can’t choose email.it as sender account composing mail.

This is because your email provider does not allow relaying.

The message is therefore sent from the address you use to login to their server, and the alias is the reply-to address.

I think this is a great eM Client limit.

I use BLUE MAIL too and I can choose any account as sender.

Anyway I don’t find any way to write this trouble to developers and I think I’ll not buy license.

It is not a limit in eM Client, but something that your email provider changes when you send from a different address than the one you use to login to their server.

Please check with the email provider what they support.

It may be that you have the alias address setup as an account in the other application, so when you send, it is going through the alias provider. You can do the same in eM Client. Just setup an account for the alias rather than add it as an alias on a different email provider’s account.

I’ve francesco.benincasa@email.it as second account of eM Client (the first is franco.benincasa@gmail.com) but there is no way to set it as sender.
It is not reporter in senders list, there is only franco.benincasa@gmail.com

If you start a new message, or reply to an existing message, there is an option to change the account it is sent from right next to the Send button.

If I don’t use alias of franco.benincasa@gmail.com francesco.benincasa@email.it not appears, only one in the list.

Go to Menu > Accounts and make sure you have added the account.

On the General tab, scroll down to Services and make sure that the SMTP service is ticked.

Sorry, only IMAP toggle available for that account

If there is no SMTP option, then you can’t send using that account.

You can remove it and set it up again. Maybe in the pervious setup the server announced that it does not offer SMTP, so none was added.

If that doesn’t resolve it, you will need to remove the account again, then setup following the manual setup instructions in the Documentation (F1) or here.

1 Like

Deletion and manual setup works!
Many thanks to GARY :partying_face: :partying_face: :partying_face:

1 Like