Composing email (lack of spacing between paragraphs)

Hello everyone,

I am new here and to eM Client. I noticed that when I’m composing an email, everything appears fine in regards to spacing between paragraphs, but for whatever reason recipients see no spacing between paragraphs.But when composing and saving (draft) in eM Client, everything appears fine.

This issue makes it very difficult to read my emails and I have resorted to composing my email, saving it in draft mode, and then returning to my web based email client such as Yahoo or Outlook to add spacing between paragraphs. This is very time consuming and sometimes I miss adding a line break between paragraphs.

As an example:

The sun dipped below the horizon, casting a warm, orange glow across the tranquil lake. Birds sang their evening songs as the world settled into the embrace of twilight. It was a moment of perfect serenity, a pause in the hectic rush of life.
In the heart of the bustling city, neon lights illuminated the streets, and the hum of traffic filled the air. People hurried to their destinations, lost in their thoughts and the rhythm of urban life. The city never slept, and its energy was palpable.
High in the mountains, the air grew thinner, and the landscape turned rugged and wild. A group of adventurous hikers forged their way through the rocky terrain, their backpacks heavy with supplies. The majestic peaks loomed in the distance, promising a breathtaking view at the summit.

As you can see, there are no line breaks between the paragraphs.

Watching this thread. I’m surprised nobody has made any comments.

I noticed that when I’m composing an email, everything appears fine in regards to spacing between paragraphs, but for whatever reason recipients see no spacing between paragraphs.But when composing and saving (draft) in eM Client, everything appears fine

If the email composed in eM Client is showing “the same paragraph spacing etc in the sent box” but the recipients email program or client is not showing the same, then that is usually to do with the recipients mail client and not eM Client.

eM Client by default creates emails in standard HTML format and “looks the same for me at the receiving end” with spaces in between paragraphs etc using any mail client or webmail client I’ve tested receiving in. I can’t replicate that same problem you are having.

A good rule of thumb to see where the problem lies is to compose an HTML or Plain Text email email and send it to your same email address, and then see if it looks the same in your sent box and inbox when received. If it then looks the same in your inbox in your Webmail and in eM Client inbox,then you know nothing is wrong at your end.

However if that sent email doesn’t look the same in your Webmail Inbox or eM Client Inbox when received, then you may have an old or outdated early version that might just need updating, so we would then need to know what version of eM Client you have and if you have Windows or Mac.

Note: If you are pasting or dumping HTML text with spaces in between paragraphs into eM Client compose window from a eg: browser webpage or via webmail or another mail client etc, then that may result in a problem when it’s received at the other end, due to maybe it’s then non standard HTML formatting and then jumbled all together. So could also depend on if you are pasting stuff into the compose window.

Also if you are pasting text in with spaces in-between from a webpage or another web based mail client or local mail client etc, I reccomend to use the eg: right click “Paste as plain Text” option in eM Client to avoid any non standard HTML formatting when composing email. I use this paste as plain text option alot to avoid any issues.