Composing an email, ctrl +v pastes text and then immediately sends the email.

Whenever I compose an email and paste text in it using ctrl v, it pastes the text and immediately sends the email.   I have not modified any hotkeys, and when I look at the settings ctrl +enter is set to send an email, ctrl +v is set to only paste.