Column headings

I have set the columns that I want in the Sent and Received folders - how can I apply them globally to all
folders ?

See the below post from @sunriseal from the following thread.

At Sunriseal post.

After you have configured the desired folder column headers, right-click a blank area of the columns line and choose “Apply Column Configuration…” and choose the folders.


Thank you for that prompt response.
I did find how to locate the settings window that you showed in the attachment.
But when I clicked on ‘Apply Column Configuration to Other Folder(s).’, a Select Columns window opened in which I selected (one at a time) my two emails addresses and ‘Local Folders’ [as folders with subfolders], and then clicked OK, but nothing seemed to happen.

Did you tick the folders before clicking on OK?


I have already said that I selected (one by one) three entries that have subfolders (because I want ALL folders to have the same column headings). Selecting each and every folder individually would be an enormous task.

Yes, but did you tick the folder(s) or not? If nothing is ticked, nothing is selected, so nothing to apply the column configuration to.

Once I select a folder in the ‘select folders’ window, there is nothing to tick except the OK button, and that appear to have no effect.

By the way, I can select only one of those entries at a time, not all three of the ones I want.

Please see my screenshot above, where I have indicated two folders that are ticked. There are also three folders in the screenshot that are not ticked.

Because you have not selected any folders. You need to tick the folders you want the setting to apply to. Just tick the box next to the folder to select it.

You can tick as many as you want before clicking on OK.

I’ve been able to reproduce ticked boxes in one folder, and presumably can do so for the other two folders as well. The problem is that IT SEEMS each box has to be ticked individually and my local folders would have very many, making the task quite tedious.
I have experimented and found that ticking the folder with the numerous subfolders causes all (?) subfolders to be ticked as well - that is a surprise deviation from the previous experience, but satisfactory.
Thank you - problem solved (I think).