Clicking links does not work...

I have had this problem for about a week now. I just updated to 6.0.20489.0 and it was not fixed.

When I (left) click on any link in any e-mail nothing happens. The link changes color like it should but it is not opened up in my browser no matter what I do.

I can right click and copy the link address, then paste it into the address bar of a browser, but really that should not be necessary.

Already tried clicking them with Ctrl pressed at the same time and nothing happens. What can I do to fix this?

Hi Gavin, what version of Internet Explorer are you using (or have installed on your computer)? Can you make sure it’s the latest available version?
Also if you have the latest available version installed and you’re not using IE as your daily browser can you please go to IE > Internet Options > Advanced, and click on “Reset” and “Reset advanced settings”?

Thank you,

I went in and reset the advanced settings in IE, restarted the computer, and it fixed the problem. Thank you, Paul.

I never use IE, not sure if it has ever once been used on this computer since I bought it last September. Probably at least once to download Firefox on  the day I got it, but if so that was the last/only time. Strange how it would have an effect on eM Client.

Hi Gavin, it might seem strange but it’s actually not that strange as eM Client is using IE’s core for some major functionality including features as clipboard management or image rendering.
So it is quite important to keep IE up to date.

Glad it works now, let us know if you come across any other issues or questions.

Thank you,