change default font of mails

I cannot change default font of mails. Even after doing it through Tools—Settings—Mail—Preferred font for messages, its is not getting effected. Kindly help!


font change will take place only if you will read plain text emails. If you want to change font for email writing then go to Tools - Settings - Mail - Compose.

with regards

3 years later and this response is still adding value. I had the exact same question, search the forum and found this back and forth. Thanks, Jan, if you are still around…

1ts November 2017 - Just read this and it saved me from going insane - it should be an answer put on a sticky so its always visible!

would even be better if the preferred font setting allowed for a colour too.
there is a preferred text colour  for reading email, which I don’t get to be honest - should be reading it as written by sender.

Just thought I would add you can do more with the default font etc by setting a template for new mail, reply etc.
sometimes doesn’t work tho, which has me baffled. does seem to be a lot of bugs in eM.

I think change your template font. Go to Menu in the top tools/settings/themes/ select your theme than advanced than save the theme up your pc directory. Than change the font from the line sendmail 

like this example


i think than add this line


 change 14 in whatever you will.

Save the theme file and import it by the themes and add and ok.

Maybe work it. 

Interesting idea, Robin. Of course this only applies to the theme you are using. This is not what the receiver sees, or what you would see if you change the theme.

ok thanks for reply

Ok, i find a new solution. Go the top menu than tools/settings/E-mail/compile/ than change the font numbers with the select button. And save it. That works by me. Segoe UI; 20pt change it to your pt.

See screen.