Can't Turn of Return Receipts

I love this software so far, but I have one problem.  I keep getting messages like this:

This is a Return Receipt for the mail that you sent to [email protected].
Note: This Return Receipt only acknowledges that the message was displayed on the recipient’s computer. There is no guarantee that the recipient has read or understood the message contents.

Under Settings–>Mail–>Receipts, I have both “Request a read receipt . . .” and “Request a delivery receipt . . .” unchecked.  What’s going on?  Is eM Client somehow requesting “Return Receipts”?  How do I stop that behavior?

I’m using eM Client to access my Gmail account.

Thanks!  LN

Hi, what version of eM Client are you currently using on your computer? When composing a new message, can you please go to Tools in the new message window and check if either of the receipt options is checked?
Also what mail service are you currently using in eM Client?

Thank you,

I’m using 6.0.21040.0 to read, as stated above, my gmail account.  Yes, in the tools menu “Request Read Receipt” is checked.  I unchecked it and sent a message, but, trying a new message, it is still checked.

OK, my bad, solution found.   I notice on my laptop that I have “Request a read receipt in all messages” checked.  Unchecking this solves the problem.

Sorry to trouble you. Thanks for a fine product!

Hi again, glad you’ve found a solution, please make sure to let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,