Can't stop synchronisation

I have unticked ‘Synchronise items at startup’ under Settings/General/Synchronization, but eM Client still spends 5-10 minutes synchronising folders every time I open it before it checks for new messages. How can I stop this from happening? I don’t want it to ever synchronise folders unless I ask it to.

Obviously I will also then need an option to manually Synchronise folders, which there currently isn’t.

Hi Jonathan, what version of eM Client are you currently using? Have you unchecked both options for synchronization under Tools > Settings > General, uncheck the option to “synchronize items every X minutes”.
What mail service are you using.

The button to manually synchronize folders is included in the application, it’s the “Send and Receive” button, and for calendars and other services you may use the “Refresh” button to synchronize your items.

Hope this helps,

Hi Paul, thanks for this.

Yes both options are unchecked.

I’m using a mail system called VPOP3 on IMAP.

I was on eM Client 6.0.20617.0 and am now on 6.0.20773.0, and it’s still happening

I think what’s happening is that ‘Send and Receive’ included Synchronisation. So when I start up eM Client it tries to synchronise as part of Send and Receive. This is taking more than an hour and makes eM Client completely impossible to use - so I have gone back to Outlook Express.

Is there a way to specify that the default Send and Receive on opening eM Client does not include Synchronisation?


Hi Jonathan, I have discussed the issue with the developers but unfortunately while using IMAP connections, IDLE connection is running all the time, this is a feature of the IMAP protocol, that enables you to receive your email immediately. So unfortunately you can not turn the synchronization off, the setting actually only have effect on POP3 accounts. As all the other protocols keep the connection with the server so you can stay synchronized with the server.

Hope this helps,

Hi Paul,

Thanks for checking. Is there a reason why checking for new messages takes so much longer in eMClient than Outlook Express? Our email is set up on IMAP in both programs.


Ho Jonathan, not sure what you’re referring to. If you’re using an IMAP connection, there’s an IDLE connection kept all the time. The initial synchronization may take longer because the application needs to synchronize all your items. How long is your checking for new messages opposing to OE?

Thank you,

Having unchecked the option for synchronisation, I can now get new emails into my inbox by clicking on Send/Receive and then Receive All.  The two inboxes are synchronised immediately and all my new emails quickly arrive.

However once it’s started synchronisation, this seems to take precedence over anything else I might want it to do, like Send!  No matter how urgently I want to send an email, the system simply ignores my request until it’s finished synchronising every folder!

Is there really no way to make it pause synchronisation, send the email and then resume?  I’ve lost count of the number of times I’ve clicked ‘Send’, thought ‘Right, job done,’ and tried to shut down the programme,only to be told that I have unsent messages in my Outbox and asked if I really want to close down.  Of course I don’t, so I have to leave it running and remember to go back later and close it!

I’m a new eM User and am having same problem. Is putting me right off!!

Click on Menu in the top left-hand corner.  Select Settings.  This will take you to the General page.  Scroll down and you will see ‘Synchronization’.  Untick the box for ‘Synchronize on start-up’.  eM will then not synchronise until you tell it to.  Unfortunately, so far as I am aware, there is no way of getting it to download incoming messages before it does anything else, but that may be possible in future builds.  Hope this helps.