Can't Stop Emclient from AutoRunning when Windows Starts

I have “Run on System Startup” unchecked. 

I also removed the autorun from the Windows Configuration.  

Yet, the software still automatically starts as soon as windows starts.  

It’s so frustrating that I am thinking of removing it because of this.

That is unusual that disabling it in eM Client settings has not removed it from the startup. You can try to enable it, then click Apply. The disable it again and click Apply.

Some other things you can try:

  1. Sometimes when Windows Fast Boot is enabled, changes are not applied. After making the change in eM Client settings, Restart Windows and see if there is any difference. Note: NOT Shut Down Windows but Restart Windows - there is a difference.

  2. Remove the application from the Startup Tab in Task Manager.

  3. Remove the application from the Startup folders. Check both C:\Users_username_\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup and C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

  4. Use a free application like CCleaner to remove the application from startup.

  5. Turn off the app in Windows settings. Go to  Win + I > Apps > Startup. I think this was only introduced in build 17063.

Again, still can’t seem to get it to stop auto-starting…About to uninstall it for that reason.

Did you try every option I gave above?

Can you give a screenshot of your Startup tab in Task Manager?

There is no startup tab in task manager.  

I am using windows 7.

It’s not listed in the startup tab in “system configuration”

Press Win + R. In the “Open:” field, type msconfig and press Enter, then click on the Startup tab.

It’s not listed in the “startup” tab under “system configuration”

Maybe install a free utility like CCleaner, and check the startup options that way.

Or you can manually check in the registry in the following sections for applications specified to run at startup:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx

You listed these twice:

In the registry There is no;

There is no registry entry under the “Run” and “RunOnce” sections.

Also, I tried to remove any emclient sections in AUTORUN program, and I still have the problem. 

Yes those are all the possible locations, and you may not have all the keys.

Sorry, the last 3 should have been

Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx

What shows up in CCLeaner?

Same thing.  The only one that is listed under scheduled tasks is the em client database backup, but it’s not enabled.  

Can you try uninstalling, then reinstalling eM Client. Make sure to deselect the startup with Windows option at the end of the install.

Lou, I was helping someone today with this same problem.

What you can try is in Menu > Tools > Settings, select Run on System Startup, then click Apply. Then deselect Run on System Startup and click Apply.

Seems to have corrected today’s problem.