Can't set up my second email account

Although the typed information is correct, (email address and password) it will not connect saying that either the email or passworrd must be incorrect. This is a second account. The first account went in perfectly. Running Win 10 and email I am trying to set up is [email protected]. Suggestions? Dan

Go to Menu > Tools > Accounts and click on the IMAP tab for the second account that is not working. Check that the port is set to  993 and the security policy is set to Use SSL/TLS on special port (legacy)

Hello Gary and thanks for the info. Yes, I did what you suggested. I do not have IMAP, it is POP3 and the port is 993 and SSL/TSL is selected etc. I ran diagnostics and it said it could not fix. Now, if I go to the web site for and sign in then I can see my email. In other words, I know that the address and password is correct. Maybe this problem has nothing to do with eMClient but rests with I only have two computers plus an iPad. The second computer is running Mozilla Thunderbird with both email addresses working perfectly. I tried with TB on this second computer and first email account was set up fine but it would not set up the second account. So, I changed to eMClient and now I have the same problem. I am confused. Dan

With POP3 the port should be 995 (not 993) and select Use SSL/TLS on special port (legacy). See if that makes any difference.

I changed it to 993 with no difference, still will not connect and establish a new account. My account that works fine has POP3 and 995. On my other computer, both accounts which work fine have POP3 995. Dan

Yes, that is what I said. It must be 995, not 993.

Sorry about that. It was 995 and still is 995.

And the security policy is Use SSL/TLS on special port (legacy)?

If that is so, then remove the account from eM Client and set it up again.

Gary: I removed the account, got out, got back in, went to add account, it did everything automatically and it ended up with the correct port and SSL etc. but I still get the triangle with exclamation mark saying it could not connect etc.

And when you go to Menu > Tools > Operations, what does the error in the Log tab say?

Here it is:
9:09:39 AM MailClient.Accounts.SocketException: Connection failed due to the following reason:
9:09:39 AM     “Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.”
9:09:39 AM    at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
9:09:39 AM    at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
9:09:39 AM    at MailClient.Commands.Command.Process(WorkerStatus status)