Can't send or receive e-mails from icloud account

I CAN, however, send and receive e-mails from my online account.

When eM Client attempts to send/receive, I get a dialog box asking for my username and password. I believe my username is my full e-mail address (not just the part before; my password is that app-specific password that eM Client generated for me when I first signed up. I’ve tried variations on my username (full e-mail and first part only) - to no effect.

The specific error message I get is:

The authentication failed due to the following reason: "The input is not a valid Base-64 string as it contains a non-base 64 character, more than two padding characters, or an illegal character among the … I can’t read the rest.

However, I don’t know if that message has anything to do with what may be broken.

The message asks if I want to open my account settings, but of course when I get there, I can’t get the User Name/Password combination to work - if fails three or four tries and then stops before the send/receive cycles again.

Has anyone seen this before?

Seems something may be interfering with the connection. As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again.

If that still doesn’t work, generate a new app password. They are generated in your iCloud web interface, not eM Client. Then with the above apps still disabled, try the new app password.

luneses 06 febrero 2023 :: 2251hrs (UTC +0100)

There have been iCloud issues in some areas - I do not know where you are.
Maybe you can find some help here.

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!


Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.