Can't send messages

I am a new user. I just downloaded eM Client, and I transferred my Windows Live messages, etc.

I am receiving messages, but every time I try to send a message I get the following error message: SMTP server doesn’t support authentication. 

Any suggestions?

Who is your email provider?

You need to check that you have the correct SMTP settings. Go to Menu > Tools > Accounts, and in the SMTP tab, enter you email provider’s recommended settings.

Checked this, and the settings are correct to the provider’s recommendation.

Who is your email provider?


The settings for your SMTP should be:

Port: 465
Security policy: Use SSL/TLS on special port (legacy)

Under Authentication, check Server requires Authentication, and use identity credentials.

Let me know if that works.

It didn’t work. Now I get the following message:

In the General Tab for that account, under Authentication, is the Login Name your email address?

Are you using a proxy server?

I just fixed it. I was able to to use the diagnostics tools, and it fixed the problem. Thank you for all of your help.

Great news!

Can you let us know what the settings in the SMTP tab are after the fix? Host, port and security policy, and whether the server requires authentication.

Thanks Marci. Hopefully any others having difficulty with eastlink, will see this post and duplicate your settings.

BTW, as long as you are using the same Username for POP3 and SMTP, you can choose the option to Use identity credentials. That will use the Username and password in the General Tab of your account settings for both protocols.

This fixed my problem.  Thank you so much.  I couldn’t send email for a month!  I have no idea how the settings got changed.  One day it worked, the next day it didn’t.  I called my server’s help line.  They were NO help.