Can't send emails on Comcast

Checked the allow use by third parties in Comcast settings. Doesn’t help. Continually run diagnostics, but, again, doesn’t help. Can receive but can’t send. Is There any guarantee if I upgrade to pro this will be solved?

Have you tried temporarily turning off VPN and antivirus apps?

Yes, several times. I can try it again, but certainly hope I don’t have to every time I want to reply.

So turning off either or both/either VPN/antivirus fixes the problem? If so, then you have to add to the app exclusion list or find another app.

Tried it again and it does appear to be a VPN problem. I’ll try other servers with the VPN. Thanks.

I run into that every once in a while and have to change servers… I use NordVPN.

I use Nord, too, and have had very few problems with it. It was kind of frustrating not knowing, all of a sudden, why sent emails weren’t going through. Now that I know it’s an easy fix. I would have hated to give up on EMC because I find it to be one of, if not the, best I’ve tried. Thanks, again.