Can't resize with Ctrl + "zero" in current version

Ctrl + “+” and Ctrl + “-” work, but Ctrl + “zero” doesn’t in the current version. I noticed that this was a problem before and was supposed to be fixed in this version. Using Win 8.1. Thanks.

Hi, ctrl + 0 shortcut works for me flawlessy, can you make sure that you have “Num lock” turned on? Without it it would not take 0 key as 0.


Thank you, but something is different. Previously, the plus and minus (pls ctrl) worked with the keyboard numbers as well as the numerical keypad. In BOTH cases ctrl plus zero worked. Now plus and minus works using either keypad, but ctrl + zero ONLY works with the keypad. What’s more, if I increase size using ctrl plus keyboard (+), the numeric keypad cannot change it, until I use the keypad numbers to increase or decrease size. This may be a quirk of my particular notebook’s set up.

It’s not a huge problem, just a little confused. Thanks for your reply.

I see same problems on my computer too, will report it to developer immediately.


edit: I have tested it a little more and I have realized that it works for me okay but only when I switch to english keyboard. Can you please test this behaviour as well?

Although I use English and Japanese keyboards typically, this occurs when I’m using either.

wait, it happens with english keyboard also?

Yes. English keyboard, and behavior is eccentric.

Example. Regular keyboard:

ctrl and plus or minus key works, ctrl and zero doesn’t.

at the same time, ctrl and zero on numeric does not work

HOWEVER, if ctrl and num. keyp. plus or minus is used, THEN ctrl and zero will work.

There are several other erratic patterns. It’s just not logical, which is annoying, but it’s not ruining my life or anything.


in newest version this should be improved, I see that on numpad it works without problems, but on keyboard it still ignores “0” I will report it and see what can be done about it.


As of February 6, 2014 (eM Client 6.0.19861.0) CTRL0 does not work. It works ONLY when you are composing a new message or replying/forwarding a message. It does not work when you are reading a message.

This is a bug. Please fix it.

next time please post one issue post only into one topic to prevent confusion. I have already responded to you in your original topic.…

Happy New Year! It’s two years later and this is still not fixed. This is not a life/death issue but come on! What have you been doing that this continues to be overlooked. Could it be that you’ve arbitrarily marked this thread “answered”, and thus ignore it?

Still a problem, would still be grateful if you’d fix it.

Thank you. DGI

Hello David,
I am very sorry to hear that you feel as if you problem has been ignored.
I am however unable to replicate your issue in the current version 6. In which version are you still experiencing this problem?



Thank you, DGI

Please note that the description above, where I play around with the numeric keyboard, is still the case. But with the ordinary keyboard, there is still no response. As I say, this is not a life or death issue, just very erratic. Thanks again.