Can't receive or send since latest upgrade, no forgotten password link

updated prog as instructed last wk, ever since password req for window keeps appearing. Tried all known passwords, but as this email address was set up over twenty years ago as you can imagine, not quite sure what it is. Unfortunately there is no forgotten password link and as is no longer used/available, hit a brick wall. This is a Virgin server run address and they aren’t any help at all. So therefore can’t receive or send emails, so short of just using a different address and totally ignoring this one which will entail changing the address with literally hundreds of contacts it appears I’m screwed. Just to inform you, if and when you reply can you please do so, as if talking to a child. I am able to operate the program press the correct buttons, but how it’s all supposed to work beyond the user instructions, I am lost.

First thing to do is to check your POP3 settings. Go to Menu > Accounts and click on the NTL email account. Select the POP3 tab and check that the port is set to 995 and the security policy is Use SSL/TLS on special port (legacy).

Then restart eM Client. If you still get the password prompt, close eM Client and disable your anti-virus/firewall application. Restart eM Client.

If that still does not work, then you will need to get the password from Virgin Media. They do offer a forgotten password link. Just look for it on their website and enter your NTL username. You can also phone them; they are actually quite helpful.

If you have ever logged in to your NTL account using a web interface, and if the password is stored in your browser, you will be able to view it. Just go to your browser settings and search for password.